Aktuelt

Adobe krever oppdatert operativsystem

Article text
I oversikten over systemkrav for å installere og bruke Lightroom Classic står det nå strengere krav til at operativsystemet er oppdatert. Anbefalte ressurser er også noe endret.

PC
Windows 10, 64 bits, build 1903 eller nyere er minstekravet.
Minstekravet til internminne er nå 8 Gb, men anbefalt er 16 Gb eller mer.
Skjermen bør være minst 1024 x 768 piksler, anbefalt er 1920 x 1080 piksler eller mer.
Grafikkortet må støtte GPU med støtte for DirectX 12, og ha minst 2 GB of VRAM. Anbefaling for 4k skjermer er 4 Gb VRAM.

Mac
Operativsystem, minst Mac OS 10.14 (Mojave), anbefalt Mac OS 11 (Big Sur) eller 10.15. (Catalina)
Minstekravet til internminne er nå 8 Gb, men anbefalt er 16 Gb eller mer.
Skjermen bør være minst 1024 x 768 piksler, anbefalt er 1920 x 1080 piksler eller mer.
Grafikkortet må støtte GPU med støtte for DirectX 12, og ha minst 2 GB of VRAM. Anbefaling for 4k skjermer er 4 Gb VRAM.

Se en fullstendig liste over systemkravene her.

Adobe gir ingen støtte for utgåtte versjoner.

Kilde: Adobe.